[Livehttpheaders] Broken with recent nightlys

Arpad Borsos arpad at zooloo.com
Sat Sep 3 14:40:28 EDT 2005


Hi,
It seems like LiveHTTPHeaders 0.10 does not work with recent Firefox 1.5 
nightlys. I currently use:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050902 
Firefox/1.0+
LiveHTTPHeaders tells me i have to register some Components but that 
does not work.

-- 
________________________________
MfG Arpad Borsos aka "Swatinem"
http://localhost.renegade-planet.de
________________________________
Reclaim Your Inbox! - Mozilla Thunderbird
http://www.mozilla.org/products/thunderbird/

Take Back the Web! - Mozilla Firefox
http://www.mozilla.org/products/firefox/
________________________________




More information about the Livehttpheaders mailing list