[Livehttpheaders] Firefox/1.0 final release incompatible with LiveHTTPHeaders

Flynn Stephen sbflynn376 at yahoo.com
Thu Nov 11 14:40:50 EST 2004


I had the Release Candidate for Firefox and
LiveHTTPheaders installed on it. 

I just downloaded and installed the official 1.0 Final
release for Firefox:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US;
rv:1.7.5) Gecko/20041107 Firefox/1.0

and now LiveHTTPheaders is incompatible with this
official final release. 

This is a great tool. Please update this extension so
that it is compatible with Firefox/1.0 final release.




		
__________________________________ 
Do you Yahoo!? 
Check out the new Yahoo! Front Page. 
www.yahoo.com 
 



More information about the Livehttpheaders mailing list