[LibX] issn autlinking problem in libX 2

Lin, Victoria victoria_lin at harvard.edu
Wed Oct 24 09:08:19 PDT 2012


Hi  Godmar, We have two libX editions:  harvard (for Exlibirs' Aleph system) and  E250AAF1 (for Aquabrowser), we are still on libx 1.5, but we give the libx2.0 links to users. We recently find there are ISSN autolinking problems when using libx 2.0, while it is okay using libX 1.5.

Here is what I've found:
With libx 2 harvard edition (for Exlibiris' Aleph system)
When go to our Ejournal A-Z list at http://sfx.hul.harvard.edu/sfx_local/az or other catalogs (e.g. lms01.harvard.edu, hollis.harvard.edu), the issn is not a link, if switch back to libX 1.5, it is a link and works fine.

With libX 2 E250AAF1 (for Aquabrowser system)
When go to our library catalogs (lms01.harvard.edu or hollis.harvard.edu), the issn is not a link. When go to Ejournal A-Z list at http://sfx.hul.harvard.edu/sfx_local/az > click on a letter, the issn is not a link, click on the purple Find it button, the issn is a link, but it drops something from the url, for example it goes to http://hollis.harvard.edu/?q=1687-7632, while in libX 1.5, the issn is a link and when click on it it goes to the correct record like http://hollis.harvard.edu/?q=issn%3A1687-7632

I only tested Firefox, did not test Google Chrome yet. Wonder if it is just us or if there has been change recently in libX 2.0 that break the issn.

Thanks,


Victoria Lin
Harvard University Information Technology
Library Technology Services
90 Mt. Auburn St
Cambridge, MA 02138
Tel: 617-495-3724
email: victoria_lin at harvard.edu<mailto:victoria_lin at harvard.edu>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mozdev.org/pipermail/libx/attachments/20121024/88304c99/attachment.html>


More information about the Libx mailing list