[LibX] issn autlinking problem in libX 2

Godmar Back godmar at gmail.com
Thu Nov 8 12:44:30 PST 2012


I tried it with Firefox and it worked for me.

Could you provide:

a) LibX build (from About tab)
b) Exact URL of failing page
c) Activated edition id (plus revision if not live)

 - Godmar

On Wed, Nov 7, 2012 at 2:18 PM, Annette Bailey <annette.bailey at gmail.com>wrote:

> But only working in Google Chrome and not in Firefox.
>
> Annette
>
> On Wed, Nov 7, 2012 at 2:08 PM, Annette Bailey <annette.bailey at gmail.com>
> wrote:
> > Hi Victoria,
> >
> > when I navigate to your ejournal list with the 2.0 version of the VT
> > edition, the ISSNs are autolinked.
> >
> > Annette
> >
> > On Wed, Nov 7, 2012 at 10:41 AM, Lin, Victoria <victoria_lin at harvard.edu>
> wrote:
> >> Hi does anyone have problem with ISSN autolinking with libX 2 ? thanks
> >>
> >>
> >>
> >> Victoria Lin
> >>
> >> Harvard University Information Technology
> >> Library Technology Services
> >> 90 Mt. Auburn St
> >> Cambridge, MA 02138
> >>
> >> Tel: 617-495-3724
> >>
> >> email: victoria_lin at harvard.edu
> >>
> >>
> >>
> >> From: libx-bounces at mozdev.org [mailto:libx-bounces at mozdev.org] On
> Behalf Of
> >> Lin, Victoria
> >> Sent: Wednesday, October 24, 2012 12:08 PM
> >> To: libx at mozdev.org
> >> Subject: [LibX] issn autlinking problem in libX 2
> >>
> >>
> >>
> >> Hi  Godmar, We have two libX editions:  harvard (for Exlibirs’ Aleph
> system)
> >> and  E250AAF1 (for Aquabrowser), we are still on libx 1.5, but we give
> the
> >> libx2.0 links to users. We recently find there are ISSN autolinking
> problems
> >> when using libx 2.0, while it is okay using libX 1.5.
> >>
> >>
> >>
> >> Here is what I’ve found:
> >>
> >> With libx 2 harvard edition (for Exlibiris’ Aleph system)
> >>
> >> When go to our Ejournal A-Z list at
> http://sfx.hul.harvard.edu/sfx_local/az
> >> or other catalogs (e.g. lms01.harvard.edu, hollis.harvard.edu), the
> issn is
> >> not a link, if switch back to libX 1.5, it is a link and works fine.
> >>
> >>
> >>
> >> With libX 2 E250AAF1 (for Aquabrowser system)
> >>
> >> When go to our library catalogs (lms01.harvard.edu or
> hollis.harvard.edu),
> >> the issn is not a link. When go to Ejournal A-Z list at
> >> http://sfx.hul.harvard.edu/sfx_local/az > click on a letter, the issn
> is not
> >> a link, click on the purple Find it button, the issn is a link, but it
> drops
> >> something from the url, for example it goes to
> >> http://hollis.harvard.edu/?q=1687-7632, while in libX 1.5, the issn is
> a
> >> link and when click on it it goes to the correct record like
> >> http://hollis.harvard.edu/?q=issn%3A1687-7632
> >>
> >>
> >>
> >> I only tested Firefox, did not test Google Chrome yet. Wonder if it is
> just
> >> us or if there has been change recently in libX 2.0 that break the issn.
> >>
> >>
> >>
> >> Thanks,
> >>
> >>
> >>
> >>
> >>
> >> Victoria Lin
> >>
> >> Harvard University Information Technology
> >> Library Technology Services
> >> 90 Mt. Auburn St
> >> Cambridge, MA 02138
> >>
> >> Tel: 617-495-3724
> >>
> >> email: victoria_lin at harvard.edu
> >>
> >>
> >>
> >>
> >> _______________________________________________
> >> Libx mailing list
> >> Libx at mozdev.org
> >> https://www.mozdev.org/mailman/listinfo/libx
> >>
> _______________________________________________
> Libx mailing list
> Libx at mozdev.org
> https://www.mozdev.org/mailman/listinfo/libx
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mozdev.org/pipermail/libx/attachments/20121108/9be50754/attachment.html>


More information about the Libx mailing list