[LibX] problems encounted after upgrade to libx 2.0 ?

Godmar Back godmar at gmail.com
Sat Mar 17 10:18:36 PDT 2012


On Fri, Mar 16, 2012 at 2:03 PM, Lin, Victoria <victoria_lin at harvard.edu>wrote:

>  Thanks, here is what I did:****
>
> Created a non public libx 1.5 edition by copying a public live Harvard
> libX 1.5 edition,****
>
> Made the new edition live and installed it in Firefox****
>
> Click on the Upgrade button to upgrade to libX 2.****
>
> Later found out libX defaults to CUNY (City University of New York?)  ****
>
> **
>

I'm absolutely at a loss as to why LibX would activate CUNY's edition.
There's nothing special about it as far as I can see.

 - Godmar
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mozdev.org/pipermail/libx/attachments/20120317/44836a9a/attachment.html>


More information about the Libx mailing list