[LibX] Missing cues

Godmar Back godmar at gmail.com
Tue Mar 6 07:57:40 PST 2012


I think so. The help may be out of date.

Check what URL LibX produces, compare against what OCLC says we should use.

 - Godmar

On Tue, Mar 6, 2012 at 10:55 AM, Aaron Tay <aarontay at gmail.com> wrote:

> Sorry confused , our catalogue is registered with OCLC xisbn.
>
> The help says enter opac base URL then at the end it says parameter
> entered here is in place of res_id . But you say I need the res_id ?
>
>
> With best regards,
>
> Tay Chee Hsien, Aaron (Mr) :: Senior Librarian, NUS Libraries :: National
> University of Singapore :: Central Library (Information Services), 12 Kent
> Ridge Crescent, Singapore 119275 :: 65-6516 2030(DID) ::  (Fax) :: 65-6774
> 7180 :: aarontay at nus.edu.sg<mailto:aarontay at nus.edu.sg<aarontay at nus.edu.sg>>
> (E) :: www.nus.edu.sg<http://www.nus.edu.sg> (W) :: Company Registration
> No: 200604346E
>
> On Mar 6, 2012, at 10:56 PM, Godmar Back <godmar at gmail.com> wrote:
>
> On Tue, Mar 6, 2012 at 9:45 AM, Aaron Tay <aarontay at gmail.com> wrote:
>
>> Thanks , understood, just need it to confirm a feature is really broken
>> and not just due to my misconfiguration. For example my xisbn seems to fail
>> now but it used to work...
>>
>>
> That may be unrelated.  OCLC wanted us to switch to liblookup2, which
> requires a res_id - check your configuration.
>
>  - Godmar
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mozdev.org/pipermail/libx/attachments/20120306/324ccae7/attachment-0001.html>


More information about the Libx mailing list