[LibX] libapp builder

Godmar Back godmar at gmail.com
Wed Jun 20 11:06:49 PDT 2012

Just 'jquery' should do it, all lowercase.  This should add a
<libx:require>jquery</libx:require> clause to the entry.

 - Godmar

On Wed, Jun 20, 2012 at 1:43 PM, Thomas Guignard
<thomas.guignard at gmail.com>wrote:

> Thanks to your help, I am now able to make some progess in understanding
> how libapp builder works.
> One more thing, though: I still can't use jquery functions. I tried to
> specify that jquery is required in the "Requires" tab using all possible
> syntax ('jquery', 'jquery.js', 'jQuery', etc but to no avail. What's the
> correct syntax to use there?
> t.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mozdev.org/pipermail/libx/attachments/20120620/46c1e32e/attachment.html>

More information about the Libx mailing list