[LibX] libapp builder

Thomas Guignard thomas.guignard at gmail.com
Wed Jun 20 08:17:21 PDT 2012


Hello LibX folks

I work with Raphaël Grolimund at EPFL and we're trying to setup a LibApp
together. I've seen your recent answer to his email and tried the LibApp
Builder straightaway!.

I tried to make a Hello World module containing a single line of JavaScript
but so far was unable to make it run. I think I was able to successfully
load it into my local installation of LibX (it shows up under the
"Subscribed Temporary Packages" in the Developers tab).

Attached are the XML files generated by the Builder (222.xml for the
package, 223.xml for the app and 228.xml for the module), maybe you can
help me figure out what is wrong?

Best,
Thomas
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mozdev.org/pipermail/libx/attachments/20120620/cfcf70f8/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 222.xml
Type: text/xml
Size: 663 bytes
Desc: not available
URL: <http://www.mozdev.org/pipermail/libx/attachments/20120620/cfcf70f8/attachment.xml>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 223.xml
Type: text/xml
Size: 689 bytes
Desc: not available
URL: <http://www.mozdev.org/pipermail/libx/attachments/20120620/cfcf70f8/attachment-0001.xml>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 228.xml
Type: text/xml
Size: 646 bytes
Desc: not available
URL: <http://www.mozdev.org/pipermail/libx/attachments/20120620/cfcf70f8/attachment-0002.xml>


More information about the Libx mailing list