[LibX] issue with LibX and PubMed

Godmar Back godmar at gmail.com
Sat Dec 1 01:49:10 PST 2012


Way too permissive selector used. I think I've fixed this now. Clients
should pick up the fix automatically.

 - Godmar

On Fri, Nov 30, 2012 at 1:53 PM, Dan Sich <dansich at gmail.com> wrote:
> Hi,
>
> Using Firefox 16.0.2, LibX 2.0.15653.0 id 1C437F1F, with default LibX
> settings, on PC or Mac I am encountering the following issue:
>
> Load PubMed http://www.ncbi.nlm.nih.gov/pubmed
> Click "Sign in to NCBI" in upper right corner
> Click "Forgot username or password?" under "Sign In" button
> Hovering over the "Enter your username or email address" box yields a pop-up
> reading "Searching PubMed for # ..."
> Left mouse-clicking in the same box yields an SFX link resolver window with
> no reference:
> http://sfx.scholarsportal.info/western?__char_set=utf8&id=pmid:%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20&sid=libx&genre=article
>
> This isn't happening consistently on all machines with the specs outlined
> above.  On 6 machines tested, it happened on 3.  I can't identify any
> obvious differences between the machines that suggest a cause.
>
> Has anyone else encountered this or a similar issue?
>
> Thanks,
>
> Dan Sich
>
> University of Western Ontario
>
>
> _______________________________________________
> Libx mailing list
> Libx at mozdev.org
> https://www.mozdev.org/mailman/listinfo/libx
>


More information about the Libx mailing list