[LibX] libX does not work with Firefox 8 beta

Godmar Back godmar at gmail.com
Wed Oct 5 14:37:46 PDT 2011


Yes, the maxVersion is only at 7 in both LibX 2.0 and 1.5. We'll up it at
the next rebuild.

 - Godmar

On Mon, Oct 3, 2011 at 11:31 AM, Lin, Victoria <victoria_lin at harvard.edu>wrote:

>  Hi Firefox 8 beta is out and our user reported it did not work with our
> libX 1.5.17****
>
> I tried libX 2.0 beta http://libx.org/releases/ff/libx2-latest.xpi  for
> Firefox (I am using Firefox 3.6), but after installation, nothing happened.
> ****
>
> ** **
>
> I wonder how to make libX work for Firefox 8 users. Thanks,****
>
> ** **
>
> Victoria Lin****
>
> Systems Librarian****
>
> Harvard University Library****
>
> Office for Information Systems****
>
> 90 Mt. Auburn St****
>
> Cambridge, MA 02138****
>
> Tel: 617-495-3724****
>
> email: victoria_lin at harvard.edu****
>
> ** **
>
> _______________________________________________
> Libx mailing list
> Libx at mozdev.org
> https://www.mozdev.org/mailman/listinfo/libx
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mozdev.org/pipermail/libx/attachments/20111005/241cc955/attachment-0001.html>


More information about the Libx mailing list