[LibX] LibX 2.0 Beta for FF4

Brian Nicholson brn at vt.edu
Thu Mar 31 08:59:24 PDT 2011


Everyone,

The LibX 2.0 Beta has been updated with support for Firefox 4.0.  LibApps
should now be working (cues, autolinking, etc.).

You can update using Firefox's add-on manager, or by downloading it manually
at http://libx.org/releases/ff/libx2-latest.xpi.

You will likely need to clear your cache for this update to get LibApps to
work.  To do so:
1) Click the orange Firefox button at the top left.  Go to History > Clear
recent history...  Check only the "Cache" option.  For time range, select
"Everything".  Click "Clear Now".
2) Click the LibX button, then click Developer > Clear Cache.

Brian
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mozdev.org/pipermail/libx/attachments/20110331/75007e67/attachment.html>


More information about the Libx mailing list