[LibX] Libx Digest, Vol 59, Issue 2

Godmar Back godmar at gmail.com
Thu Jun 30 07:25:17 PDT 2011


My bad. I had forgotten to increase maxVersion in both install.rdf and
update.rdf

(See ec8030f7-c20a-464f-9b0e-13a3a9e97384 in
http://libx.org/editions/58/6F/586FCC43/update.rdf which still says
4.0....)

That explains why new installs were compatible and old ones weren't...

I now fired up the update script as well.

 - Godmar


More information about the Libx mailing list