[LibX] LibX and Firefox 6.0

Nicholas Bennyhoff nbennyhoff at illinoisheartland.org
Thu Aug 25 05:56:23 PDT 2011


One of my users just informed me that our current LibX edition doesn't work
with Firefox 6.0.

Is there a new version available for Firefox 6.0 yet?

It would be nice if the FAQs were updated to reflect current compatibility -
3.x is the newest Firefox listed.


Thanks,


--------
Nicholas T. Bennyhoff
Web Administrator/Developer
Illinois Heartland Library System
Edwardsville Office
(618)656-3216 ext.106
nbennyhoff at illinoisheartland.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mozdev.org/pipermail/libx/attachments/20110825/618fdde1/attachment.html>


More information about the Libx mailing list