[LibX] LibX Prototype

Simon, Kenneth Kenneth.Simon at lmu.edu
Thu Sep 2 17:10:46 PDT 2010


Hello,

This is on a laptop (Macbook Pro) with no external monitors attached. I had several other add-ons installed, but when the problem started, I disabled them all to try and rule them out. (Do they potentially cause trouble even when disabled? If so, they are: LinkChecker, Pinger, SearchPreview, Xmarks, and Zotero.)

Ken
________________________________________
From: Brian Nicholson [brn at vt.edu]
Sent: Wednesday, September 01, 2010 5:25 PM
To: Simon, Kenneth
Cc: libx at mozdev.org
Subject: Re: [LibX] LibX Prototype

I tested this latest version of LibX in Firefox on an OS X Snow Leopard virtual machine, but it's working for me.  What other Firefox add-ons do you have installed?  Do you have a single or multiple monitors?

Brian

On Wed, Sep 1, 2010 at 7:49 PM, Godmar Back <godmar at gmail.com<mailto:godmar at gmail.com>> wrote:

We haven't tested it on Mac, I don't think. I replaced OS-X on my G5 with Linux when Apple stopped supporting it. We'll see if we can test Firefox on Mac - Brian had some trouble with work-arounds necessary to get the top-level dialog window to display - this sounds like it could be related.

 - Godmar


On Tue, Aug 31, 2010 at 11:43 PM, Simon, Kenneth <Kenneth.Simon at lmu.edu<mailto:Kenneth.Simon at lmu.edu>> wrote:
Hello,

I finally got a chance to try out the LibX Prototype. I've been using it in Mac OS X Firefox 3.6.8.

First, I installed the version linked from your original prototype announcement. I really like the new interface! I was experimenting with it for a while, then quit and relaunched Firefox. The browser then detected a newer version of LibX, and it updated me to 2.0.14818.0.

Now that the new version is installed, I can see the LibX icon next to the search box. When I click on it, I see a little flash of a drop-down menu, but it disappears, and then the icon no longer responds to any click. If I quit Firefox and relaunch, the process repeats itself.

If I click on the icon and hold down the mouse button, an empty drop-down menu appears, and when I let go the icon stops functioning again.

I tried uninstalling and reinstalling the plugin, but to no avail.

Any ideas? Hopefully, I'm just missing something obvious!

Thank you,
Ken

Ken Simon | Reference and Instruction Technologies Librarian
Loyola Marymount University | William H. Hannon Library
Tel 310.338.7686 | kenneth.simon at lmu.edu<mailto:kenneth.simon at lmu.edu>
http://library.lmu.edu/staff/simon.htm
_______________________________________________
Libx mailing list
Libx at mozdev.org<mailto:Libx at mozdev.org>
https://www.mozdev.org/mailman/listinfo/libx


_______________________________________________
Libx mailing list
Libx at mozdev.org<mailto:Libx at mozdev.org>
https://www.mozdev.org/mailman/listinfo/libx




More information about the Libx mailing list