[LibX] Problems with LibX on IE - Windows 7 64-bit

Godmar Back godmar at gmail.com
Thu Jul 8 10:57:04 PDT 2010


Not sure. Perhaps try running the setup program as "Administrator"?

 - Godmar

On Thu, Jul 8, 2010 at 1:50 PM, Joyce Ouchida <jouchida at usc.edu> wrote:

> Yes, we've run into the same problem in IE8, 64bit Win7. It appears to
> install, but on restart of IE8, the toolbar doesn't appear.
>
>
> On 7/1/2010 10:35 AM, Ian Chan wrote:
>
>> Has anyone else experienced problems installing LibX on IE8 and Windows 7
>> 64-bit?
>>
>> For us, after installation, the enable Libx dialog fails to appear and
>> toolbar isn't available.
>>
>>
>> --------------------------------------------------
>>
>> Ian Chan
>> Web Development Librarian
>> California State University San Marcos
>> http://library.csusm.edu/about/people/ian/
>> 760.750.4385 [office]
>> 760.683.4234 [mobile]
>>
>>
>>
>>
>> _______________________________________________
>> Libx mailing list
>> Libx at mozdev.org
>> https://www.mozdev.org/mailman/listinfo/libx
>>
>>
>>
>
> --
>
> * * * * *
> Joyce Ouchida
> Senior Web Developer
> USC Libraries
> phone: 213-821-2298
> e-mail: jouchida at usc.edu
> twitter: USCLibraries
>
>
> _______________________________________________
> Libx mailing list
> Libx at mozdev.org
> https://www.mozdev.org/mailman/listinfo/libx
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mozdev.org/pipermail/libx/attachments/20100708/1bfaaf1c/attachment.html>


More information about the Libx mailing list