[LibX] problem with autolinking

Godmar Back godmar at gmail.com
Mon Apr 19 06:41:57 PDT 2010


Autolinking does not work with POST.

Can you configure it with GET, then show me your configuration?

Also, let's take this off-list, please.

 - Godmar

On Mon, Apr 19, 2010 at 7:23 AM, M. Pola [BU Scientifico-Tecnologica E.
Ferrari] <michele.pola at unimore.it> wrote:

>  I have a problem with autolinking.
>
> My main catalogue is
> http://opacsol.cedoc.mo.it/SebinaOpac/Opac?action=search (with variables
> following)
>
> the autolinking creates THIS link, losing the ? for ,(space)
> *http://opacsol.cedoc.mo.it/SebinaOpac/Opac, action=search*
>
> This does not happen in the search mask of LibX bar,
> only in autolinking.
>
> It happens both if I configure my catalogue as GET or POST:
> GET
> http://opacsol.cedoc.mo.it/SebinaOpac/Opac?action=search (variables
> following)
> POST
>
> url: http://opacsol.cedoc.mo.it/SebinaOpac/Opac
> post data temp: action=search (with variables following)
>
>
> I tried to re-write e re-configure the catalogues many times but i still
> can't fix it.
>
> Can you help me?
>
> test page, autolink catalogue is SEBINAhttp://libx.org/editions/libxtestedition.php?edition=71231233.18
>
>
> Thanks.
> regards,
>
> --
> Michele Pola
> Biblioteca Area
> Scientifico-Tecnologica "Enzo Ferrari"
> Università degli Studi di Modena e RE
> Facoltà di Ingegneria
> Via Vignolese 905/A - 41125 Modena Italia
> Tel. ++39059-205.6175
> Fax: ++39059-205.6277
> Ufficio: 059-205.6308
> ---------------------michele.pola at unimore.it
> http//www.biblioingegneria.unimore.it
> ---------------------
> personal: www.ht-arena.com/palofc1989
>
>
> _______________________________________________
> Libx mailing list
> Libx at mozdev.org
> https://www.mozdev.org/mailman/listinfo/libx
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mozdev.org/pipermail/libx/attachments/20100419/0e628af9/attachment.html>


More information about the Libx mailing list