[LibX] LibX in IE and Microsoft .NET Framework # ?

Enrico Silterra es287 at cornell.edu
Wed Mar 4 06:03:42 PST 2009


I don't understand versions of .NET and versions of IE very well.
does this requirement imply that IE7 is necessary?


On Tue, Feb 10, 2009 at 1:59 PM, Dan Sich <dansich at gmail.com> wrote:
> Hi folks,
>
> Is there a minimum "Microsoft .NET Framework" required for the IE version of
> LibX?
>
> The current offering appears to be "Microsoft .NET Framework 3.5 for Service
> Pack 1"
>
> One of our staffers is running "Microsoft .NET Framework 1.1" and can't seem
> to install LibX for IE.
>
> Another of our staffers upgraded to "Microsoft .NET Framework 2.0" and that
> seemed to clear the obstruction.
>
> Thanks,
> Dan Sich
> University of Western Ontario
> _______________________________________________
> Libx mailing list
> Libx at mozdev.org
> https://www.mozdev.org/mailman/listinfo/libx
>
>



-- 
Enrico Silterra Software Engineer
501 Olin Library Cornell University Ithaca NY 14853
Voice: 607-255-6851 Fax:     607-255-6110 E-mail: es287 at cornell.edu
http://www.library.cornell.edu/dlit
"caelum ipsum petimus stultitia", Horace, Odes, I, 3.
CONFIDENTIALITY NOTE
The information transmitted, including attachments, is intended only
for the person or entity to which it is addressed and may contain
confidential and/or privileged material. Any review, retransmission,
dissemination or other use of, or taking of any action in reliance
upon, this information by persons or entities other than the intended
recipient is prohibited. If you received this in error, please contact
the sender and destroy any copies of this document.


More information about the Libx mailing list