[LibX] DOIs not resolving in FF 3.5

Tim Knight/osgoode TKnight at osgoode.yorku.ca
Fri Jul 31 05:46:43 PDT 2009


Michael,
Thank you for your efforts in assisting with the isolation of the problem; 
very much appreciated.
I'll see what we can do with SFX.
Best,
Tim


libx-bounces at mozdev.org wrote on 07/30/2009 06:02:26 PM:

> After looking into the problem more, it appears this was actually 
> two separate issues.
> 
> DOI Tooltips - This error affected all editions, and was caused by 
achange in 
> crossref.org response. The problem has been fixed and the tooltips 
> should work after a rebuild.
> 
> Incorrect linking through SFX resolver - This appears to be an issue
> with your configuration of the SFX resolver
> 
> - Michael Doyle

> On Thu, Jul 30, 2009 at 9:01 AM, Tim Knight/osgoode 
<TKnight at osgoode.yorku.ca
> > wrote:
> 
> Thanks Caroline.  It's odd though because the 'Find It @' function 
> provided through the LibX cues, which is also directed through SFX, 
> works fine.  That's one thing that really puzzles me.  I guess the 
> DOI is treated differently ... 
> 
> 

> 
> Caroline Gauld <cgauld at unimelb.edu.au> 
> 07/29/2009 08:10 PM 
> 
> To
> 
> Tim Knight/osgoode <TKnight at osgoode.yorku.ca>, "Campbell, James (jmc)" <
> jmc at virginia.edu> 
> 
> cc
> 
> libx at mozdev.org
> 
> Subject
> 
> RE: [LibX] DOIs not resolving in FF 3.5
> 
> 
> 
> 
> Hi Tim,
> 
> Looks like it is an SFX problem as the same problem occurs in my 
> LibX with FF3.5 and IE7. We will follow up with ExLibris...
> 
> Cheers, Caroline
> 
> Caroline Gauld
> Team Leader, Library Systems
> University Library
> Level 2, 780 Elizabeth Street
> The University of Melbourne
> Victoria 3010 Australia
> T:  (03) 8344 5941 
> M:  0434 325 905 
> F:  (03) 8344 0197
> E:  cgauld at unimelb.edu.au
> 
> -----Original Message-----
> From: libx-bounces at mozdev.org [mailto:libx-bounces at mozdev.org] On 
> Behalf Of Tim Knight/osgoode
> Sent: Thursday, 30 July 2009 7:14 AM
> To: Campbell, James (jmc)
> Cc: libx at mozdev.org
> Subject: Re: [LibX] DOIs not resolving in FF 3.5
> 
> Thanks Jim.  May very well be an SFX problem.  Anyone else have this
> feature working in LibX and using SFX?
> Tim
> 
> 
> 
>                                                                         
  
>             "Campbell, James                                             
 
>             (jmc)"                                                       
 
>             <jmc at virginia.edu                                         
 To 
>             >                         Tim Knight/osgoode                 
 
>                                       <TKnight at osgoode.yorku.ca>,       
  
>             07/29/2009 04:38          "libx at mozdev.org" 
<libx at mozdev.org> 
>             PM                                                         
cc 
>                                                                         
  
>                                                                   
Subject 
>                                       RE: [LibX] DOIs not resolving in 
FF 
>                                       3.5                               
  
>                                                                         
  
>                                                                         
  
>                                                                         
  
>                                                                         
  
>                                                                         
  
>                                                                         
  
> 
> 
> 
> 
> When I try these Wiley links using 3.5 I get a Tool Tip that says 
> DOI not found, but if I go ahead and click on the DOI, our Serials 
> Solutions resolver gets me to the article just fine.  Could this be 
> an SFX problem?
> 
>      - Jim Campbell
> 
>      Digital Access Librarian | Librarian for German
>      University of Virginia Library | Charlottesville, VA 22904-4112
> 
>      513 Alderman | campbell at virginia.edu | 434-924-4985
> 
> 
> -----Original Message-----
> From: libx-bounces at mozdev.org [mailto:libx-bounces at mozdev.org] On 
> Behalf Of Tim Knight/osgoode
> Sent: Wednesday, July 29, 2009 4:08 PM
> To: libx at mozdev.org
> Subject: Re: [LibX] DOIs not resolving in FF 3.5
> 
> I haven't really used this feature much in the past, but I'll ask 
> around and see whether this was an issue in the past.  Never 
> reported to me so I suspect not ...
> 
> 
> 
>             Mike Doyle
>             <vtdoylem at gmail.c
>             om>                                                       
 To
>             Sent by:                  libx at mozdev.org
>             libx-bounces at mozd                                         
 cc
>             ev.org
>                                                                   
Subject
>                                       Re: [LibX] DOIs not resolving in 
FF
>             07/27/2009 09:26          3.5
>             PM
> 
> 
> 
> 
> 
> 
> 
> 
> 
> Is this a FF 3.5 specific issue, or does it appear in Firefox 3.0 as 
well?
> 
> On Fri, Jul 17, 2009 at 11:03 AM, Tim Knight/osgoode < 
> TKnight at osgoode.yorku.ca> wrote:
> 
>  Although LibX is recognizing the DOI on a page it does not link 
properly
>  through our SFX resolver.  We end up with a message stating that the 
item
>  is not available.
> 
>  Here's a page from Wiley with some DOIs for a journal that we have 
access
>  to as examples <http://www3.interscience.wiley.com/journal/3512/home>.
> 
>  Anyone else encountering this problem or have a fix to suggest?
> 
>  Our live version is 1.5.13
>  <http://libx.org/editions/download.php?edition=FA4F5F65>
> 
>  Thanks.
>  Tim
> 
>  ----------------->
>  F. Tim Knight, Head of Technical Services
>  Osgoode Hall Law School Library
>  York University
>  tknight at osgoode.yorku.ca
>  (416) 650-8403    Fax:  (416) 736-5298
>  http://library.osgoode.yorku.ca
>  ---------------------------------->
>  _______________________________________________
>  Libx mailing list
>  Libx at mozdev.org
>  https://www.mozdev.org/mailman/listinfo/libx
> 
> _______________________________________________
> Libx mailing list
> Libx at mozdev.org
> https://www.mozdev.org/mailman/listinfo/libx
> 
> 
> _______________________________________________
> Libx mailing list
> Libx at mozdev.org
> https://www.mozdev.org/mailman/listinfo/libx
> 
> 
> _______________________________________________
> Libx mailing list
> Libx at mozdev.org
> https://www.mozdev.org/mailman/listinfo/libx

> 
> _______________________________________________
> Libx mailing list
> Libx at mozdev.org
> https://www.mozdev.org/mailman/listinfo/libx

> _______________________________________________
> Libx mailing list
> Libx at mozdev.org
> https://www.mozdev.org/mailman/listinfo/libx
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mozdev.org/pipermail/libx/attachments/20090731/fe11ad1f/attachment-0001.html>


More information about the Libx mailing list