[LibX] LibX in IE and Microsoft .NET Framework # ?

Dan Sich dansich at gmail.com
Tue Feb 10 10:59:50 PST 2009


Hi folks,

Is there a minimum "Microsoft .NET Framework" required for the IE version of
LibX?

The current offering appears to be "Microsoft .NET Framework 3.5 for Service
Pack 1"

One of our staffers is running "Microsoft .NET Framework 1.1" and can't seem
to install LibX for IE.

Another of our staffers upgraded to "Microsoft .NET Framework 2.0" and that
seemed to clear the obstruction.

Thanks,
Dan Sich
University of Western Ontario
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mozdev.org/pipermail/libx/attachments/20090210/e91d5b4d/attachment.html>


More information about the Libx mailing list