[LibX] SP3?

Arif Khokar aikhokar at cs.vt.edu
Fri Feb 6 10:05:38 PST 2009


Dan Sich wrote:

> Is SP3 required for LibX to install properly in IE?

No, but you do need to have Administrative privileges to install it. 
Exactly what type of problem are you having installing it?

-- 
Arif Khokar
aikhokar at cs.vt.edu


More information about the Libx mailing list