[LibX] Why can I never get LibX to work with IE?

Godmar Back godmar at gmail.com
Fri Aug 28 13:58:16 PDT 2009


Emily,

is your problem that you can't correctly install it?  If so, follow
the instructions under http://libx.org/IEStatus.html

is your problem that LibX/IE is not as customizable?  If so, describe
what customizations you have in mind.

As a general comment, let me point out that LibX/IE is a more
different beast than LibX. It's vastly more complex, technologically,
and lives in a much more heterogenous environment: users running IE6,
7, or 8, users runnings Windows XP, Vista, and within those systems,
with a multitude of modes and other programs installed. It does not
work for all users, and, realistically, I don't see us getting to that
point.

That said, the most common cause of being unable to install LibX/IE are
a) not having .Net 2.0 installed (check your windows update)
b) not using an Administrator account.

 - Godmar

On Fri, Aug 28, 2009 at 4:51 PM, Emily Paladino<paladino at rmu.edu> wrote:
> It is so easy to configure and install for Firefox, but I seem to be missing something when it comes to correctly installing LibX for Internet Explorer. I am currently using IE 8, but it didn't work for me when I was using the previous version of IE either; the toolbar just does not seem that customizable as it is with Firefox. Any basic settings I could be missing or common resolutions to common problems with LibX for IE that I just do not know of?
>
> Thanks for any advice any of you can offer,
> ~Emily
>
>
>
> Emily Paladino, MLS
> Public Services/Web Services/
> Electronic Resources Librarian
> Robert Morris University
> 6001 University Boulevard
> Moon Township, PA 15108
> Phone: (412) 397-4359
> Fax: (412) 262-4049
> E-mail: paladino at rmu.edu
>
> ~~~~~~~~~~~~~~~~~~~~~~
>
>
>
> _______________________________________________
> Libx mailing list
> Libx at mozdev.org
> https://www.mozdev.org/mailman/listinfo/libx
>


More information about the Libx mailing list