[LibX] embedded cue does not show up on some computers

Ed Jones ejones at nu.edu
Thu May 8 20:03:11 PDT 2008


We've noticed the same thing at National University.  The cues have disappeared from Amazon and B&N.com but persist at Google Book Search.  I wonder if it has to do with the way Amazon and B&N use the prefixes "ISBN-10" and "ISBN-13" rather than simply "ISBN"?

Ed Jones
National University (San Diego, Calif.)


-----Original Message-----
From: libx-bounces at mozdev.org on behalf of Victoria Lin
Sent: Mon 4/14/2008 11:30 AM
To: libx at mozdev.org
Subject: Re: [LibX] embedded cue does not show up on some computers
 
Hi, Godmar and Tom,

I rebuilt Harvard LibX edition (but have not made it live) for testing. It 
is ok on my desktop, I can see the cue in Amazon book record using Firefox 
(2.0.0.13), I have always been able to do so with old or new HUL libX, old 
and new firefox, but I tested on some other computer (in my office), it has 
Firebox 1.5, I loaded my new test version of HUL libX, restarted firefox, 
could not see the cue, I then downloaded firefox extensions from Tools > 
Extensions, restarted browser, reboot the computer, still could not see the 
cue. I followed the debugging instructions, and I can see javascripts 
errors. Please open the attached for the screenshots of javascript errors, 
amazon book record, and about libX,

any suggestions?

Thanks,


_________________________________

Victoria Lin
phone: 617-495-3724
email: weilin at hulmail.harvard.edu

Harvard University Library
Office for Information Systems
90 Mt. Auburn Street
Cambridge, MA. 02138


_______________________________________________
Libx mailing list
Libx at mozdev.org
https://www.mozdev.org/mailman/listinfo/libx



More information about the Libx mailing list