[LibX] EZ Proxy

Godmar Back godmar at gmail.com
Thu Jul 31 12:23:10 PDT 2008


FWIW - the web services interface is not required for LibX's use of
EZProxy, and in fact Candace's configuration doesn't have it set up.

My suspicion is that their EZProxy server is failing in some way.

 - Godmar

On Thu, Jul 31, 2008 at 2:49 PM, Ross Singer <rossfsinger at gmail.com> wrote:
> Do you have EZProxy running successfully already?  If so, do you have
> the URL web service interface set up?
> http://www2.potsdam.edu/ezproxy/wiki/index.php/URL_Webservice
>
> -Ross.
>
> On Thu, Jul 31, 2008 at 12:27 PM, Candace Vance
> <cvance at rowland.umsmed.edu> wrote:
>> Good Morning,
>>
>> We would like to go live with our LibX, but we are having trouble setting up
>> the EZProxy.  Does anyone have any help or suggestions?  Or can you direct
>> me to help?
>>
>> Thank you.
>>
>> Candace
>> Individuals who have received this information in error or are not
>> authorized to receive it must promptly return or dispose of the information
>> and notify the sender. Those individuals are hereby notified that they are
>> strictly prohibited from reviewing, forwarding, printing, copying,
>> distributing or using this information in any way.
>> _______________________________________________
>> Libx mailing list
>> Libx at mozdev.org
>> https://www.mozdev.org/mailman/listinfo/libx
>>
>>
> _______________________________________________
> Libx mailing list
> Libx at mozdev.org
> https://www.mozdev.org/mailman/listinfo/libx
>


More information about the Libx mailing list