[Jslib] Where is the newest jsLIB.xpi?

Pete Collins pete at mozdevgroup.com
Sat Nov 5 14:25:09 PDT 2011


Maybe it's a cache issue on Thunderbird?

Try renaming the xpi file to fubar.xpi and then try to install it.

Thanks

--pete

On 11/5/11 11:47 AM, Cyril Malka wrote:
> Den 05-11-2011 18:42, Pete Collins skrev:
>> I just installed successfully on Thunderbird 7.0.1. --pete 
>
> Just tried it on a windows machine. No problems.
>
> Just not on my Mac - Lion. Same procedure fails.
>

-- 
Pete Collins - Founder, Mozdev Group Inc.
www.mozdevgroup.com
Mozilla Software Development Solutions
tel: 1-719-302-5811
fax: 1-719-302-5813 




More information about the Jslib mailing list