[Jslib] Where is the newest jsLIB.xpi?

Pete Collins pete at mozdevgroup.com
Fri Nov 4 13:46:39 PDT 2011


Try clearing your cache ...


>
>  "jslib could not be installed because it is not compatible with
> SeaMonkey 2.4.1"
>
> perhaps they've blocked 3.X.X somehow?
>

-- 
Pete Collins - Founder, Mozdev Group Inc.
www.mozdevgroup.com
Mozilla Software Development Solutions
tel: 1-719-302-5811
fax: 1-719-302-5813 




More information about the Jslib mailing list