[Jslib] Where is the newest jsLIB.xpi?

gilcarvr at netscape.net gilcarvr at netscape.net
Fri Nov 4 13:36:25 PDT 2011


Pete Collins wrote:
>
> On 11/4/11 11:52 AM, gilcarvr at netscape.net wrote:
>> Im working in peppermint Two linux and my SeaMonkey is:
>>
>> Build identifier: Mozilla/5.0 (X11; Linux i686; rv:7.0.1) 
>> Gecko/20110928 Firefox/7.0.1 SeaMonkey/2.4.1
>>
>> i once again got the error message that jslib is not compatible with 
>> 2.4.1
>>
>
> Hrm, this is what I have for seamonkey ...
>
>
> <!-- Seamonkey : See bug 246891 -->
> <!-- Will only be used for listing on update.mozilla.org -->
> <em:targetApplication>
> <Description>
> <em:id>{92650c4d-4b8e-4d2a-b7eb-24ecf4f6b63a}</em:id>
> <em:minVersion>1.0.*</em:minVersion>
> <em:maxVersion>*3.0.**</em:maxVersion>
> </Description>
> </em:targetApplication>
and the error message i continue to get from this page:

https://www.mozdevgroup.com/dropbox/jslib/

aftr clicking on jslib_current.xpi says:

  "jslib could not be installed because it is not compatible with 
SeaMonkey 2.4.1"

perhaps they've blocked 3.X.X somehow?




More information about the Jslib mailing list