[Jslib] Jslib and 3.7pre ummm err Firefox 4

spence spencenaz at cox.net
Fri May 21 11:05:32 PDT 2010


On 5/21/2010 10:46 AM, Pete Collins wrote:
>> ot unsurprisingly the Minefields...
>>
>> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a5pre)
>> Gecko/20100521 Minefield/3.7a5pre
>>
>> but I notice AddOns is having a major revamp...
>>
>
> Yea, I usually wait until there are stable builds before I go fixing any
> compatibility issues ...
>
> Thanks
>
> --pete
>

sorry about the earlier html... i guess NTT forced addons are messing 
with my thunderbird

for me, the minefields have been quite stable...

but i guess i didn't more clearly state... will the new addon's manager 
revamp preclude jslib?

spence


-- 
"The brain is a wonderful organ; it starts working the moment you get up 
in the morning, and does not stop until you get into the office." -- 
Robert Frost

  ** taglines brought to you by tagzilla 0.066


More information about the Jslib mailing list