[Jslib] jsLib xpis compatible w/ XULRunner

Pete Collins pete at mozdevgroup.com
Fri Mar 9 13:55:26 PST 2007


Ok, I just uploaded new xpi's that are compatible w/ xulrunner.


There steps to run:

  $ wget 
https://www.mozdevgroup.com/dropbox/jslib/signed/jslib_current_signed.xpi

  $ ./xulrunner --install-app jslib_current_signed.xpi .

  $ ./xulrunner jslib/application.ini


The above will fetch, install, and then run jslib displaying the about 
dialog.

I successfully got the above to work on all three platforms.  The only 
exception is on OSX, I never got the about dialog when I ran it.

--pete

-- 
Pete Collins - Founder, Mozdev Group Inc.
www.mozdevgroup.com
Mozilla Software Development Solutions
tel: 1-719-302-5811
fax: 1-719-302-5813



More information about the Jslib mailing list