[Jslib] Editing install.rdf for Firefox 2.0

David VANTYGHEM david.vantyghem at free.fr
Mon Jan 29 12:14:06 PST 2007


Le lundi 29 janvier 2007 02:45, Baasha a écrit :
> I tried editing the install.rdf to bump the max version to 2.0.* for
> Firefox but when it trys to install I get a complaint about no install
> script being found.  I see from the mailing list that someone suggested
> editing the unsigned xpi instead.  Where do I find an unsigned xpi?  All
> the files at moz.dev seem to be signed versions.
I found http://thinkbase.net/release/jslib_current_lite_unsigned-fx2.0.xpi but 
it doesn't seem to work very well. Perhaps JSLIB need more important 
modifications to works with firefox 2.0. I don't know if a new version is 
planed. I heard that JSLIB isn't anymore necessary with Firefox 2 because 
JSLIB Javascripts functions are now included in firefox, is it true?



More information about the Jslib mailing list