[Jslib] Install problem with Firefox 1.5.0.11

Hanh-Missi Tran tran at univ-lille3.fr
Wed Apr 18 01:14:40 PDT 2007


Hi

I manage to install the last version of JSLib on Firefox 2.0.0.3 but
I don't manage to install it on Firefox 1.5.0.11. I get a weird message
that tells that JSLib works only with versions of Firefox between 1.0 and
1.5.0.*.

Any idea ?



More information about the Jslib mailing list