[Jslib] JScript install error

Pete Collins pete at mozdevgroup.com
Wed Oct 19 08:59:23 EDT 2005



tlshell at concentric.net wrote:

>I can't install the extension in Firefox 1.0.7 because it can't verify
>that it is "signed." I'm trying to install any of the full versions.
>
>  
>
I have no problems installing on 1.0.7.

Here is the unsigned version:

  http://www.mozdevgroup.com/dropbox/jslib/jslib_current_global.xpi

But I prefer everyone use the signed versions.

--pete

-- 
Pete Collins - Founder, Mozdev Group Inc.
www.mozdevgroup.com
Mozilla Software Development Solutions
tel: 1-719-302-5811
fax: 1-719-302-5813



More information about the Jslib mailing list