[Jslib] JScript install error

tlshell at concentric.net tlshell at concentric.net
Tue Oct 18 21:35:32 EDT 2005


I can't install the extension in Firefox 1.0.7 because it can't verify
that it is "signed." I'm trying to install any of the full versions.

-- 
Therese Shellabarger - Civis Mundi - tlshell at concentric.net


More information about the Jslib mailing list