[Jslib] Cant Update on Firefox

Pete Collins pete at mozdevgroup.com
Sun Mar 27 11:32:07 EST 2005


Typo:

> I am not forcing installs of jsLib
>
Should read:

I am now forcing installs of jsLib

--pete

-- 
Pete Collins - Founder, Mozdev Group Inc.
www.mozdevgroup.com
Mozilla Software Development Solutions 




More information about the Jslib mailing list