[Jslib] Trouble Installing jslib

Kevin van Houten klingonbard at gmail.com
Fri Mar 4 14:43:55 EST 2005


Pete Collins wrote:

>
>>  
>> http://www.mozdevgroup.com/dropbox/jslib/signed/jslib_current_lite_signed.xpi 
>>
>>
>> I admit, I haven't tried using Mozilla 1.8b yet.  I've been testing 
>> using 1.7.x release builds.
>>
>
> Just tried w/ 1.8b1 and singed XPI's do indeed fail ...
>
> I filed a moz bug:
>
>  https://bugzilla.mozilla.org/show_bug.cgi?id=284814
>
>
> --pete
>
Well, as I said I installed Mozilla 1.8b on this XP-Pro machine and it's 
working, as you can tell by the Tagzilla generated tagline below...


-=-=-
... Welcome! Welcome! Welcome!  Now..let's see them boobs, darlin'. - Qe'van
* TagZilla 0.057 * http://tagzilla.mozdev.org


More information about the Jslib mailing list