[Jslib] Trouble Installing jslib

Pete Collins pete at mozdevgroup.com
Fri Mar 4 15:36:57 EST 2005


>  
> http://www.mozdevgroup.com/dropbox/jslib/signed/jslib_current_lite_signed.xpi 
>
>
> I admit, I haven't tried using Mozilla 1.8b yet.  I've been testing 
> using 1.7.x release builds.
>

Just tried w/ 1.8b1 and singed XPI's do indeed fail ...

I filed a moz bug:

  https://bugzilla.mozilla.org/show_bug.cgi?id=284814


--pete

-- 
Pete Collins - Founder, Mozdev Group Inc.
www.mozdevgroup.com
Mozilla Software Development Solutions 




More information about the Jslib mailing list