[Jslib] What else do I need to install the JSlib build out of CVS

Wei Wang ww9rivers at sbcglobal.net
Thu Apr 28 19:12:33 EDT 2005


Greetings,

Trying to get on the bleeding edge here. I checked out the current JSlib
code from its CVS repository. I build the packages and tried to install
it. I get the following messages on my terminal window:

> *** loading the extensions datasource
> *** getItemProperty failing for lack of an item. This means
> getResourceForItem                 failed to locate a resource for
> aItemID (item ID =
> file:///home/weiwang/open/jslib/downloads/xpi/jslib_current_global.xpi,
> property = disabled)
> *** getItemProperty failing for lack of an item. This means
> getResourceForItem                 failed to locate a resource for
> aItemID (item ID =
> file:///home/weiwang/open/jslib/downloads/xpi/jslib_current_global.xpi,
> property = internalName)


Am I missing something?

Regards,
-- 
Wei


More information about the Jslib mailing list