[Jslib] version is hosed

Pete Collins pete at mozdevgroup.com
Mon Nov 29 17:21:05 EST 2004



Pete Collins wrote:

> Yea, I'm seeing it now. It seems to be only an issue w/ firefox and 
> jslibLite.
>
> I'm looking into it.
>
>
Wow, this is really weird. If I take the same version of 
jslib_current_lite.xpi and move it up a dir on the server.

  http://www.mozdevgroup.com/dropbox/jslib_current_lite.xpi

It installs fine for me . . .

It is the exact same file!

I'm going to try and blow out my ff profile dir and see if that fixes it.

--pete

-- 
Pete Collins - Founder, Mozdev Group Inc.
www.mozdevgroup.com
Mozilla Software Development Solutions 




More information about the Jslib mailing list