[Jslib] Installing JSLib on Mac running OS 10.3.3 and Firefox 0.8

K Hindall kkh2 at cornell.edu
Tue Mar 23 09:20:31 EST 2004


Hi, all!

I just recently discovered Firefox and am trying to set it up to use Moji.
This requires JSLib.  I thought it installed, and it shows up in my
extensions, but Moji doesn't work.  True, part of the problem may be
inherent to Moji, but when I use the chrome://jslib/content test, Firefox
crashes.

I'm using the very latest versions of Mac OS X (Panther, specifically
10.3.3) and Firefox (0.8).

Any suggestions?  Thanks!

K



More information about the Jslib mailing list