[Jslib] suggested change of class name in io/rdf.js
pete at mozdev.org
Mon Jan 26 15:33:50 EST 2004
Frank Koenen wrote:
> Can I suggest a change on the class name in io/rdf.js to RDFf rather
> than the now RDFfile name used there now. The problem I experienced was
> frustrating in that rdf/rdfFile.js also defines a class by that same
> name. The documentation was difficult to follow, also I happended to
> include both io/rdf.js and rdf/rdfFile.js for different purposes and
> found myself in a conflict of objects.
io/rdf.js is old, I need to remove it.
Please use rdf/rdf.js
More information about the Jslib