[Jslib] suggested change of class name in io/rdf.js

Frank Koenen fkoenen at vonworld.com
Mon Jan 26 20:27:52 EST 2004

Can I suggest a change on the class name in io/rdf.js to RDFf rather
than the now RDFfile name used there now. The problem I experienced was
frustrating in that rdf/rdfFile.js also defines a class by that same
name. The documentation was difficult to follow, also I happended to
include both io/rdf.js and rdf/rdfFile.js for different purposes and
found myself in a conflict of objects.

Frank Koenen <fkoenen at vonworld.com>

More information about the Jslib mailing list