[Greasemonkey] GM 0.6.4 and new DOMParser()

Aaron Boodman zboogs at gmail.com
Sun Dec 4 12:39:03 EST 2005


Really? What version of Greasemonkey? What version of Firefox?

- a

On 12/1/05, Taral <taralx at gmail.com> wrote:
> On 11/30/05, John Plsek <jplsek at iinet.net.au> wrote:
> > OK, I need DOMParser to work ... why is it broken in GM0.6.4?? Is there
> > a workaround???
>
> new DOMParser() works for me...
>
> --
> Taral <taralx at gmail.com>
> "Computer science is no more about computers than astronomy is about
> telescopes."
>     -- Edsger Dijkstra
> _______________________________________________
> Greasemonkey mailing list
> Greasemonkey at mozdev.org
> http://mozdev.org/mailman/listinfo/greasemonkey
>


More information about the Greasemonkey mailing list