[Greasemonkey] "GM_xmlhttpRequest is not a function"

thomas Armstrong tarmstrong at gmail.com
Wed Aug 17 00:38:45 EDT 2005


Hi.

I suppose it's a very-much-discussed issue, but I want to get
a confirmation, since I din't find any relevant at Google.

I've got the last beta version installed and get this error message
when trying to execute a script with 'GM_xmlhttpRequest'
---------
GM_xmlhttpRequest is not a function
--------

I suppose this is the reason of the last severe vulnerability of GM
and you're to release a more-secure version soon.

Thank you very much.


More information about the Greasemonkey mailing list