[Greasemonkey] Greasemonkey 0.5 beta and Firefox 1.0.6

Jeremy Dunck jdunck at gmail.com
Mon Aug 1 08:40:10 EDT 2005


On 8/1/05, drac <lairmail at gmail.com> wrote:
> I migrated from Greasemonkey 0.3.5 (Win XP, Firefox 1.0.6) to the 0.5
> beta today. Unfortunately, _all_ my scripts immediately ceased
> functioning. 

It sounds like GM is disabled?  Is the monkey in the lower right
corner black and white (and frowning) or color (and smiling)?
Or, please check about:config for greasemonkey.enabled.

>(aside: do Mark Pilgrim's notes on Deer Park also apply to
> Firefox 1.0.6 ?), 

No, they are specific to FF 1.1 and higher.

> this mail) .. is there any other advice anyone can give me ? Anyone
> else encountered uh .. this problem ?

Not that I'm aware of.


More information about the Greasemonkey mailing list